Zaawansowane wyszukiwanie

Gaggia Platinum Vision/Swing Up

Komunikat o błędzie po bardzo krótkim ostrzeżeniu m

Gast_Ross

Piątek, 03. Marzec 2023, 00:10 12

Unregistered

Witam,

Zastanawiam się, czy ktoś mógłby wskazać mi kierunek możliwej przyczyny następującego problemu:

Po włączeniu zasilania urządzenia, wyświetlacz bardzo krótko (może przez 1 sekundę) prezentuje komunikat "Rozgrzewanie", a następnie wyświetla komunikat "Uruchom ponownie, aby rozwiązać problem".

Próbuję ustalić, czy to czujniki na bojlerze, czy sam bojler. Te, jak sądzę, są najbardziej prawdopodobnymi winowajcami. Oczywiście powiedzcie mi, czy moja teoria na temat tego, co jest nie tak z urządzeniem jest błędna.

Wielkie dzięki.

MrLed

Piątek, 03. Marzec 2023, 07:08 07

*

Barista

Grupa: Mitglieder

Składki: 206

numer członkowski..: 31782

Członek od: 14.01.2018

Jeśli moje przypuszczenia są słuszne, to Platinum Vision jest identyczny jak Saeco Talea Touch.
Saeco ma tryb testowy i chyba Talea Touch też ma tryb diagnostyczny/stan błędów.
Może tam jest coś zapisane i można lepiej zawęzić błąd.

MrLed

Piątek, 03. Marzec 2023, 07:09 07

*

Barista

Grupa: Mitglieder

Składki: 206

numer członkowski..: 31782

Członek od: 14.01.2018

https://saeco-support-forum.de/threads/service-manual-fuer-odea-und-talea-serie-inkl-test-diagnosemodi-und-explo.56338/

Gast_Ross

Wtorek, 07. Marzec 2023, 10:58 10

Unregistered

Dzięki za odniesienia do podręczników i testów. Niestety, trudno mi było wyizolować problem za ich pomocą. Uciekłem się do częściowego demontażu i testowania multimetrem. Jestem w miarę pewny, że kocioł jest ok (opór jest prawidłowy wg moich obliczeń). Teraz przyglądam się dwóm czujnikom termicznym na górze kotła. Próbowałem już jakiś czas temu wcisnąć przełączniki na ich szczytach (jedna z pierwszych rzeczy, które wypróbowałem), ale to chyba nie pomogło. Muszę teraz znaleźć pastę termiczną, aby połączyć je z powrotem z kotłem (usunąłem czujniki). Może być tak, że kontakt termiczny był słaby? Jakieś rekomendacje odpowiedniej pasty termicznej?

Może lepszym podejściem na tym forum będzie wyjaśnienie problemu. Po włączeniu zasilania urządzenie przez około sekundę wyświetla komunikat o treści "Rozgrzewanie", a następnie przechodzi do wyświetlania komunikatu "Uruchom ponownie, aby rozwiązać problem". Byłoby pomocne, gdyby było napisane, co to za problem!!! Czy ktoś ma jakieś teorie, co to może być za problem. Nie otrzymuję żadnych komunikatów o błędach na wyświetlaczu. Z tego co wiem, kiedy bawiłem się ustawieniami diagnostycznymi, szlifierka działała ok.

Wielkie dzięki.

Gast_Rolando

Sobota, 12. Sierpień 2023, 02:19 02

Unregistered

QUOTE (Gast_Ross @ piątek, 03. marzec 2023, 00:10)
Cześć,

Zastanawiałem się, czy ktoś mógłby wskazać mi możliwą przyczynę następującego problemu:

Po włączeniu urządzenia na wyświetlaczu bardzo krótko (może przez 1 sekundę) pojawia się komunikat "Heating", a następnie komunikat "Reset to troubleshoot".

Próbuję ustalić czy to wina czujników bojlera czy samego bojlera. Myślę, że są to najbardziej prawdopodobni winowajcy. Oczywiście powiedz mi, czy moja teoria na temat tego, co jest nie tak z maszyną, jest błędna.

Dziękuję bardzo.

Cześć, mam ten sam problem, każe mi zrestartować komputer, aby rozwiązać problem, zastanawiałem się, czy udało ci się go rozwiązać.